Тренировочные варианты ОГЭ по информатике 9 класс задания с ответами

РЕШЕНИЕ 1 часть Запишем в ячейку

e1d741c84d42dacc8186b3045058c8e87e.jpg

РЕШЕНИЕ 1 часть

</strong>

Запишем в ячейку E2 следующую формулу =ЕСЛИ(И(D2>600; C2=»информатика»);D2;0) и скопируем ее в диапазон E3:E1001. Применив операцию =ЕСЛИ(E2>0;1;0), получим столбец (F): с единицами и нулями.Далее, используем операцию =СУММ(F2:F1001). Получим количество учеников, ко­то­рые проходили тестирование по информатике и набрали более 600 баллов. Таких 32 человека.

Оцените статью
Рейтинг автора
5
Материал подготовил
Илья Коршунов
Наш эксперт
Написано статей
134
Добавить комментарий